Sintomas
Ao tentar abrir o Promob Cut nada acontece.
Causa
A situação ocorre porque o antivírus Avast identificou alguns arquivos do Cut como ameaça e bloqueou a execução correta do processo.
Solução
Solução 1: verificar a presença do aplicativo WarSaw no equipamento
Em contato direto com a Diebold, empresa responsável pelo aplicativo, a Promob identificou que o Warsaw, aplicativo de segurança instalado nos computadores para o acesso seguro à Internet Banking, bloqueia arquivos do Cut e impede sua abertura. Por isso, sugerimos que siga a orientação abaixo:
1. Contate o Suporte da Diebold para manutenção no aplicativo, através do link: https://www.dieboldnixdorf.com.br/contato-antifraude
2. Caso tenha alguma dúvida, solicite atendimento diretamente com a Diebold através do link: https://www.dieboldnixdorf.com.br/fale-conosco
3. Solução Paliativa: Efetuar a desinstalação do aplicativo Warsaw. Se necessitar de auxílio na desinstalação, recomendamos que contate o Suporte da Diebold (link acima).
Solução 2: Verificar aplicativos maliciosos
1. Acesse o Painel de Controle - Programas - Programas e Recursos;
2. Verifique na lista de programas se os aplicativos ByteFence, MalwareBytes, McafeeWebAdvisor, Trusteer ou algum outro programa malicioso está instalado. Caso estejam instalados é necessário removê-los do computador.
Solução 3: verificar existência do Avast Antivírus
1. Clique no ícone do Avast, oculto ao lado do relógio do Windows, e selecione a opção Painel de Controle Avast ou Abrir Interface do Avast;
2. Clique em Configurações;
3. Clique em Antivírus;
4. Em Exclusões - Caminhos dos Arquivos clique no botão Navegar;
5. Na janela que é exibida localize o diretório de instalação do Promob, selecione a pasta Promob dentro de Disco Local (C:)\Arquivos de Programas e clique em OK. Por padrão, o Promob é instalado em Disco Local (C:)\Arquivos de Programas\Promob;
6. Após definir o diretório a ser excluído do escaneamento do antivírus clique em OK;
7. Reinicie o computador e abra o Promob Cut.