Sintomas
Ocorre na abertura do Promob.
Causa
Ocorre porque um dos arquivos requeridos para a utilização do plugin não foi encontrado ou está corrompido.
Solução
-
Solução 1: renomear pasta e atualizar Promob
-
-
1. Acesse o Gerenciador de Tarefas (Ctrl + Alt + Del), clique na aba Processos, localize e finalize o processo Promob5.exe. IMPORTANTE: para executar os demais procedimentos o Promob precisa estar fechado;
-
2. Acesse Disco Local (C:)\Arquivos de Programas\Promob\Promob (Nome do Fabricante)\Program;
-
3. Localize e renomeie a pasta Addins para _Addins;
-
4. Atualize o Promob pelo menu Iniciar do Windows - Todos os Programas - Promob - Promob (Nome do Fabricante) - Promob Update.
-
Obs: É necessário marcar a opção Verificação completa ao atualizar. Caso a opção não seja exibida na primeira atualização, atualize novamente em seguida.
-
-
-
Solução 2: reinstalar o Promob