Sintomas
Ao tentar gerar orçamento ou gerar o xml para envio de outro sistema, uma mensagem é exibida conforme imagem abaixo:
Causa
A situação ocorre devido o arquivo mencionado no diretório não ter sido localizado ou pode estar corrompido.
Solução
Solução 1: Renomear e excluir arquivo
1. Feche a mensagem e o Promob;
2. Acesse C:\Arquivos de Programas\Promob e renomeie a pasta "Promob (fabricante)" para "_Promob (fabricante)";
3. Acesse o Menu Inciar do Computador e pesquise por: "%temp%";
4. Na pasta exibida, no canto superior direito da tela, acesse a barra de pesquisa e digite: "pu_";
5. Localize e remova todos os arquivos que iniciam em "pu_";
6. Acesse C:\Arquivos de Programas\Promob\Promob (fabricante)\Program\bin\Update;
7. Localize e exclua "UpdateLists" e "updateControlList.list";
8. Execute o Promob Update, atualizando o Promob;
9. Reabra o Promob e teste a situação.
Solução 2: Abrir solicitação para a Promob
1. Abra uma solicitação para a Central de Atendimento da Promob.