Sintomas:
Alguns processos não são executados devido a inatividade do serviço.
Causa:
Pode ocorrer porque não foi possível estabelecer uma conexão do computador do usuário com o servidor integração:
a) a conexão da Internet do usuário não está ok;
b) a conexão da Internet da Promob não está ok;
c) a conexão do usuário possui algum limitador de acesso a Internet, como proxy, firewall, antivírus, entre outros, que está bloqueando a atualização.
d) O controle de conta de usuário UAC, está muito alto.
Solução:
1. Confirmar com o cliente se a internet está ok.
2. Configuração de Proxy e Firewall
2.1) Abrir uma página da internet - clicar em ferramentas - opções de internet.
2.2) Conexões - Configurações de LAN - Avançadas.
2.3) Preencher nas exceções a seguinte informação: Integration.Service.Local, clicar em Ok.
2.4) Se o procedimento acima não solucionar a situação, siga os passos abaixo:
2.4.1) Solicite para um técnico responsável pela infraestrutura de tecnologia da loja para liberar no "proxy" o endereço:
" http://IntegrationService.Local:33421/* " e a Porta "33421".
3. Verificar se o serviço está instalado.
3.1) Esta informação pode ser visualizada através dos ícones ocultos do Windows (veja na imagem abaixo). Se estiver, clique no menu iniciar do Windows - procad - procad - Serviço de integração. O serviço será iniciado e a situação será Conectado
.
3.2) Se este procedimento não solucionar a situação, siga os passos abaixo:
3.2.1) Feche o Manager. Abra o serviço e dê um clique duplo sobre o ícone.
3.2.2) Clique no endereço conforme a imagem abaixo:
3.2.3) Deverá abrir uma página válida. Deverá abrir uma página válida.
4. Se a página estiver liberada e o serviço não atualizar execute a reinstalação:
4.1) Abra o serviço e clique em Parar;
4.2) Acesse o Painel de controle, localize o serviço e clique em Desinstalar;
4.3) Acesse: Computador, no local do endereço digite %appdata%, volte para o nível AppData;
4.4) E acesse Local>Apps delete a pasta 2.0 conforme figura abaixo;
4.5) Abra uma página de internet e acesse o endereço: http://manager.promob.com/IntegrationService/Publish.htm ;
4.6) E clique em Install;
4.7) No final da instalação abra o Manager.