1. Our terms of use have been updated since your last visit. You must accept them again to continue using our products.
Symptoms
When the Account Holder accesses Promob's Service Portal, the message Our terms of use have been updated since your last visit. You must accept them again to continue using our products is displayed.
Cause
This situation occurs because Promob's product terms of use have been updated, requiring acceptance. It is important to note that it will not be possible to navigate the Portal until the contract is read and accepted.
Solution
1. Read the terms of use for Promob's products and services. If you agree to the terms, select the option I have read and agree to the Terms of Use and Privacy Policy of Promob Software Solutions and then click Accept.
2. The message You have accepted the terms of use of Promob's software. Now you can use them normally is displayed.
2. Promob's terms of use have been updated. They must be accepted by the account holder: [name of the account holder]. Click here to view them.
Symptoms
When a Portal user, except for the Account Holder, accesses Promob's Service Portal, the message Promob's terms of use have been updated. They must be accepted by the account holder: (name of the account holder). Click here to view them is displayed.
Cause
This situation occurs because Promob's product terms of use have been updated.
Solution
1. The Portal Account Holder, mentioned in the message, must access the Portal with their email and password in order to read and accept the new terms of use.