Sintomas
Ao tentar gerar o orçamento é exibida a mensagem: "O Orçamento foi bloqueado, pois faz mais de 5 dias que você não sincroniza o Promob. Para atualizar você precisa ter uma conexão com a Internet e iniciar o serviço do ManagerOne."
Causa
Esta mensagem é apresentada pois não foi realizada a sincronização dos projetos no Manager One há mais de 5 dias.
Solução
1. Para corrigir a situação, é necessário fazer a sincronização dos projetos através do Manager One ou do Connect:
1.1. Feche o Promob;
1.2. Acesse os ícones ocultos do Windows e abra o Serviço de Sincronização do Manager One com um clique duplo;
IMPORTANTE: Caso não localize o Serviço de Sincronização nos ícones ocultos do Windows, pule para o passo número 2.
1.3. Clique em "Executar a sincronização manualmente";
1.4. Aguarde até finalizar a sincronização dos projetos. A seguinte mensagem será apresentada "Todos os projetos estão atualizados".
1.5. Abra o Promob e atualize a Grid do Manager One clicando no ícone Atualizar. Depois, gere novamente o orçamento;
2. Caso o serviço de sincronização não esteja sendo executado, siga as orientações abaixo:
2.1. Clique no menu Iniciar do Windows - Todos os Programas - Promob - Manager One - Serviço de Sincronização do Manager One. Será iniciada a instalação, aguarde finalizar.
2.2. Verifique se o ícone do serviço é exibido nos ícones ocultos do Windows. Em caso positivo, retorne ao passo 1.2.
2.3. Finalize e desinstale o Serviço de Sincronização do Manager One. Clique aqui para ver como proceder para tal.
2.4. Abra o Promob e na aba do Manager One, clique em Iniciar para sincronizar.
2.5. Será iniciado o processo de instalação do aplicativo;
2.6. Confirme as instruções para instalação do Serviço de Sincronização do Manager One, clicando em Instalar;
2.7 Quando o serviço for instalado, inicie a sincronização dos projetos. (Retorne ao passo 1.2)
3. Se os procedimentos de sincronização não desbloquearem o orçamento siga o procedimento abaixo:
3.1. Verifique se existe antivírus instalado no computador. Em caso positivo, é preciso realizar a configuração do mesmo, para que não bloqueie a execução do Serviço de Sincronização do Manager One:
Clique aqui e visualize como realizar esta configuração.
** ATENÇÃO: em algumas situações o antivírus Baidu bloqueia o aplicativo sem informar. Realize as configurações conforme orientação e, se necessário, desinstale o antivírus. **
3.2. Após realizar a configuração do antivírus, finalize e desinstale o Serviço de Sincronização do Manager One. Clique aqui e visualize como proceder.
3.3. Abra o Promob e na aba do Manager One, clique em Iniciar para sincronizar.
3.4. Será iniciado o processo de instalação do aplicativo;
3.5. Confirme as instruções para instalação do Serviço de Sincronização do Manager One, clicando em Instalar;
3.6. Quando o serviço for instalado, inicie a sincronização dos projetos. Retorne ao passo 1.2.
4. Caso a situação persista, entre em contato com a Central de Atendimento Promob para que a situação seja verificada com a Consultoria Manager.
Links Relacionados:
Como executar a sincronização dos projetos manualmente?
Como finalizar e desinstalar o serviço de sincronização?
Como fazer a configuração do antivírus?
Como abrir uma solicitação para a Promob?
Promob Manager - Manager One - Ambiente