Síntomas
Al intentar abrir Promob Cut Pro, aparece el mensaje Cut Pro ha dejado de funcionar o no ocurre nada y no se inicia.
Causa
La situación puede ocurrir porque:
1. Se instala el programa Proteção de Terminal Trusteer;
2. La versión instalada es 1.1.15.8 o posterior y el framework 4.7 no está instalado;
3. El Warsaw, un programa de seguridad para acceder a la banca por Internet, está impidiendo la apertura.
Solución
Solución 1: verifique la existencia del Trusteer y ciérrelo
1. Acceda al menú Inicio de Windows y busque el programa Trusteer.
2. Si lo encuentra, acceda a la opción Salir de Rapport Trusteer;
3. Complete los datos solicitados y haga clic en Cerrar.
Solución 2: instalar framework 4.7
1. Si es Windows 10, vaya al menú Configuración - Actualización y seguridad y haga clic en Buscar actualizaciones;
2. Si es Windows 7 o 8.1, acceda al Panel de control - Sistema y seguridad - Actualización de Windows y realice la actualización de Windows hasta que encuentre la actualización de Framework a la versión 4.7 o posterior.