Symptoms
When trying to open Promob Cut Pro, the message Cut Pro has stopped working is displayed or nothing happens and it does not start.
Cause
The situation can happen because:
1. The Terminal Trusteer Protection program is installed;
2. The installed version is 1.1.15.8 or later and the 4.7 framework is not installed;
3. Warsaw, a security program for accessing internet banking, is preventing the opening.
Solution
Solution 1: verify the existence of the Trusteer and close it
1. Access the Windows Start menu and search for the Trusteer program.
2. If found, access the option Quit Rapport Trusteer;
3. Fill in the requested data and click Close.
Solution 2: install framework 4.7
1. If it is Windows 10, go to the Settings - Update and Security menu and click Check for updates;
2. If it is Windows 7 or 8.1, access the Control Panel - System and Security - Windows Update and perform the Windows update until the Framework update to version 4.7 or later is found.